Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Pushservice Plugin Version auf Merlin Feed

  • Nach dem heutigen Update vom Merlin Feed fiel mir auf, dass mir wieder die alte 0.4.4 Version vom Pushservice installiert wurde, da ich das Plugin nicht auf HOLD gesetzt hatte. Auf dem entsprechenden Github liegt schon die 0.6.4, welche ich mir auch schon vor längerer Zeit lokal installiert hatte:


    Zeile 35: https://github.com/betonme/e2o…blob/master/src/plugin.py


    Was müsste denn passieren, dass diese neue Version es letztlich auch auf den Merlin Feed schafft?


    Ich habs mir jetzt wieder aus Github installiert und werde wohl zur Sicherheit das Paket auf HOLD setzen, damit mir das nicht wieder überbügelt wird. Eine Entwicklung des Plugins findet wohl auch seit 4 Jahren nicht mehr statt, aber dass die aktuellste Version nach 4 Jahren noch nicht auf dem Feed ankam, wundert mich. Aus welchen Quellen zieht ihr denn die Sourcen?

  • Dank Dre , ich dachte mir schon, dass da noch eine Quelle dazwischen sitzen muss. Beim Klick auf den Link erscheint Dein Avatar bei dieser Quelle. Heisst es, dass Du diese Quelle vom Github aktualisieren kannst? :)


    Falls ja und falls Du das aktualisierst: im pushservice Plugin Thread im IHAD hatte ich noch ein diff geposted, welches hilft, lästige & sinnfreie Mails zu erhalten. Ich maile aber auch gerne nochmal betonme an und bitte ihn das Update ins Github einzupflegen.


    Fürs erste hab ich das Paket bei mir nun auf HOLD. Damit sollte mir nix mehr überschrieben werden und Weiterentwicklungen werde ich wohl auch kaum verpassen.

  • Nein, das repository gehört Dream. Wenn dann muss Reichi das einbinden analog z.B. InfoBarTunerState und das Plugin aus opendreambox entfernen. --> im DMM-Board fragen

  • Ja, ich hatte ihn am Wochenende angeschrieben

  • Nachdem mit dem letzten Update wieder die alte 0.4.4 Version des Plugins auf mein System kam, hab ich das DEB nun deinstalliert und mir das Plugin manuell aus Github installiert. Es gibt/gab hier scheinbar eh keine Entwicklung mehr und dann ist es auch egal.


    Hatte kurz mit reichi Kontakt und er meinte auf "pyro" sei die 0.6.4 drauf. Daher weiß ich nicht, wo das Problem liegt.


    Davon ab, ist aber der OPKGUpdate Controller im Github auch nicht korrigiert. Von daher hätte man immer noch manuelle Korrekturen nach jedem Update anzuwenden. Daher ist ein non-DEB hier die bessere Wahl für mich.