Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

DM920 Aufnahmen verschieben funktioniert nicht

  • Ich liefere sogar noch eine funktionable Mountzeile in /etc/fstab dazu. IP des NAS und Mountpoints sind natürlich anzupassen.

    Hey Dreamer-FLT

    Dein Fix mit tcp hat's gebracht :klatsch:

    Ich habe die ganzen Mounts gelöscht und per Zeile in fstab eingefügt. Jetzt rauscht die Kopiererei/Verschieberei bis zum Ende durch.

    Die Mounterei mit den Plugin's war offenbar kontraproduktiv.

    Danke allen für's dranbleiben und dir Dreamer-FLT für die Lösung.


    Gruss Ralph

  • Perfekt :D ... Ja, wenn man die Mounts per GUI setzt dann werden diese nicht nur in die fstab geschrieben, sondern auch in eine zusätzliche Datei namens Automount.xml. Und wenn man dann nur was in der fstab ändert, dann wird das dann wieder überschrieben solange das Pendant dzu noch in der Automounts.xml rumlungert. Am besten man macht die Mounterei gleich gänzlich manuell per fstab unter Ausschluß des GUI.

  • Moin,


    ich hänge mich mal hier mir ran.

    Ich habe eine 7080HD mit einer 8000HD verbunden.

    Die Festplatte ist in der 7080.

    Ich habe sie manuell in die fstab geschrieben und zwar per udp.

    Was eigentlich auch immer funktioniert hatte.

    Seid einiger Zeit stockt das Bild nach einiger Zeit beim schauen.

    Durch den Fritzbox Tip von Dreamer-FLT habe ich auf tcp umgestellt.

    Das Bild stockt leider auch hier nach einer gewissen Zeit wieder.


    Folgender Eintrag habe ich genutzt: 7080 -fstype=nfs,rw,soft,tcp,nolock 192.168.178.38:/media/hdd


    Gibt es da vielleicht noch Optimierung-Möglichkeiten?

    In dem Beispiel für ein NAS von Dreamer-FLT, sind ja noch einige andere Dinge vorhanden.

    Ich wollte Sie jedoch nicht ohne zu wissen was sie bewirken eintragen.


    Gruß Mike



    PS. Die Boxen sind per dLAN verbunden und auf 100MBit´s eingestellt.

    Streaming per Partnerbox funktioniert problemlos ohne Transcoding.

    Allerdings habe ich auch TS Streaming Buffer angepasst.

  • Nach der mounterei in der fstab wird mein NFS mount der Synology nicht mehr in der Geräteliste vom Dreamexplorer angezeigt. Habe ich da irgendwas vergessen oder falsch gemacht?