Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

[Enigma2-Plugin] VideoDB für DMOne

  • Ach Schade. Hätte ja klappen können. Komplett Box neu aufgesetzt (NN2), VideoDB über Feed installiert und Filme/Serien suchen lassen. Bei mir funktionierte es ohne Probleme. Selbst als ich die Box stromlos gemacht habe. Angeschlossen und alles war i.O. Als ich dann bei meinen Eltern war, hatte er zwar in den VideoDB Einstellungen das korrekte Verzeichnis gespeichert, jedoch ist es nicht möglich einen Film zu starten oder die Info aufzurufen. Nur der Umweg über Einhängepunkt funktioniert, muss aber nach jedem Neustart erneut gesetzt werden.

  • könnte es sein das dein flash vollgelaufen ist auf grund einer nicht gemounten Festplatte bei einer Aufnahme z.B.

    Würde man eben bei einen log recht schnell sehen ...

  • [...]jedoch ist es nicht möglich einen Film zu starten oder die Info aufzurufen. Nur der Umweg über Einhängepunkt funktioniert, muss aber nach jedem Neustart erneut gesetzt werden.

    Verstehe ich nicht. Wird die Platte denn nicht von Enigma2 automatisch gemountet, oder was meinst Du mit "Umweg über Einhängepunkt"?

  • Verstehe ich nicht. Wird die Platte denn nicht von Enigma2 automatisch gemountet, oder was meinst Du mit "Umweg über Einhängepunkt"?

    Doch das wird sie. Ich kann aufnehmen, PVR nutzen, selbst die Datenbank von VideoDB läuft. Nur das starten der Filme oder die Infos funktionieren nicht. Wenn ich dann dieselbe Platte als Einhängepunkt im Setup einhänge funktioniert alles. Leider fliegt der Einhängepunkt beim Neustart der Box raus.

  • Kein Thema. Vllt. habe ich mich auch unklar ausgedrückt. ;)

    Die Festplatte wird ordnungsgemäß von Enigma2 gemountet. Somit kann ich auch auf die Datenbank von VideoDB zugreifen, da diese auf der Festplatte liegt.

    Im VideoDB-Setup habe ich ja die Möglichkeit, einer Box andere Einhängepunkte zuzuweisen (ich glaube "blaue Taste", wenn ich bspw. eine zweite Box habe und auf die gleiche Datenbank von VideoDB zugreifen möchte). Das habe ich in diesem Fall auch getan. Ich habe dort als Einhängepunkt die per USB angeschlossene Festplatte gewählt (sozusagen meine Hauptfestplatte).

  • hast du mal geschaut ob du noch platz frei hast im Flash. Wenn das nicht der Fall ist tritt z.B nehmlich genau so ein fall auf das sich Einstellungen nicht mehr speichern lassen.

    Den bei einer USB-Platte kann es schnell mal passieren das was im Flash landet

  • Moin. Ich habe eine neue One für meine Eltern aufgesetzt. Nachdem ich diese bei mir zu Hause fertig gemacht und bei meinen Eltern angeschlossen habe, wurde zwar VideoDB gestartet, jedoch konnte ich weder die Beschreibung des Films abrufen noch einen Film starten. Ein Log habe ich leider nicht.

    So, ich konnte das Problem jetzt weiter eingrenzen und hoffe ihr könnt mir helfen... :)


    Ich habe wie oben geschrieben eine neue Box für meine Eltern bei mir zu Hause aufgesetzt (LAN verbunden). Alles funktioniert problemlos. Sofern ich die Box jedoch ohne LAN oder auch im WLAN laufen lasse, können die Filme und Beschreibungen nicht gefunden werden. Und das, obwohl die Filme alle auf einer externen Festplatte liegen. Weiterhin fällt auf, das in den Einstellungen unter VideoDB/Einhängepunkte sofern mein LAN verbunden ist, die Festplatte / der Ort dunkelgrau dargestellt wird, sofern WLAN vorhanden oder kein LAN vorhanden, die Festplatte / der Ort weiß dargestellt wird. Hat jemand eine Idee?

  • Hat jemand die One und VideoDB im WLAN laufen?

    ja, habe ich und läuft auch sehr gut. Bis auf kleines Problem was mir aber erst seit kurzen aufgefallen ist. Stelle ich die Zeit für kürzlich hinzugefügte Filme auf 300, startet die VideoDB immer im "Normalanzeige Modus" Sprich es werden nicht die letzten 300 Tage angezeigt. Bis 250 Tage gab /gibt es aber kein Problem.


    So nun aber zu deinen Problem. Lies dir bitte unbedingt gründlich die Anleitung durch. > https://board.dreamboxtools.de…cle/90-howto-zur-videodb/


    Hier ist ganz besonders der Punkt 6 (Mountpunkte) zu beachten. Sind diese nicht korrekt gesetzt, kommt es zu den Verhalten von dir. Die Einhängepunkte müssen also ganz genau stimmen. Ich hoffe du benutzt bei deinen Eltern die gleiche FP die du bei der Einrichtung benutzt hast. Kontrolliere bitte den Einhängepunkt der externen Festplatte und schaue mal ob du auf diesen (mit z.B. Dreamexplorer) auch zugreifen kannst. Wenn ja , dann diesen Einhängepunkt in der VideoDb auch benutzen.


    Aber wie gesagt, steht alles genau in der Anleitung drin.

  • Danke für deine Rückmeldung Drama12. Ich habe die Box am Wochenende noch einmal mit LAN neu aufgesetzt, aber leider das gleiche Problem wie auch im WLAN. Ich bin mit meinem Latein echt am Ende... :(


    Ausgangslage: Dreambox One mit NN2 kompett neu aufgesetzt. Externe Festplatte läuft am USB 3.0 Port. VideoDB installliert und Box neu gestartet. VideoDB konfiguriert. Datenbank habe ich in einen separaten Ordner auf der externen Festplatte erstellt. Beim starten von Movie sagt die VideoDB "keine Filme, willst du scannen". Somit Verzeichnis auf der Festplatte gesucht und nach Filmen gescannt. Alles wird korrekt in VideoDB angezeigt. Ich kann mit der Taste Info die Beschreibung des Films aufrufen und mit der Taste OK den Film starten. Alles so wie es sein soll.

    Dann fahre ich die Box komplett runter (nicht Idle). Nach dem Neustart kann ich VideoDB ganz normal öffnen. Alle Filme werden mir angezeigt. Jedoch kann ich weder mit der Taste Info die Beschreibung lesen, noch mit der Taste OK den Film starten. Die Festplatte ist richtig gemountet und funktioniert... So, da stehe ich nun und weiß nicht wo das Problem ist. Ich habe schon einige Boxen aufgesetzt und bei mir zu Hause das gleiche Setup am Laufen.

  • In welchen Format ist die externe Festplatte formatiert ? NTFS und Co ? Wenn ja - dann ist das verhalten normal den das geht nur mit Linux-Filesystemen.

    Bei Windowsformat ist die Datenbank dann readonly und es gibt da probleme wohl.


    Ansonten ist es immer hilfreich ein log während es Vorgangs anbieten zu können, das hilft ungemein bei der Fehlersuche.


    https://board.dreamboxtools.de…merlin-oe2-5-fehlersuche/ , da punkt 1.3.

  • Festplatte habe ich über die Dreambox eingerichtet. Ich meine ext4 ist es. Ich versuche mal ein LOG zu machen. Aber dort wird man höchstwahrscheinlich nichts sehen.

    So wie ich das sehe, verliert VideoDB den Link zur Festplatte. Wenn ich unter Einhängepunkte schaue, dann ist der Pfad/die Festplatte zwar dargestellt, aber nicht grau sondern weiß.

  • hast du deine festplatte am usb3-port ? wenn ja teste es mal am usb2-port ob da das selbe verhalten ist.

  • DocTT


    da du ja eine DM One nutzt, würde ich dir empfehlen die VideoDB im Data Ordner zu speichern. Ich selbst habe über 3000 Filme gespeichert und meine Datenbank ist etwa 550 MB groß und habe keine Probleme damit. Vorteil ist das die Datenbank immer zur Verfügung steht wenn du die Box startest. Deine externe FP muss dann natürlich auch richtig gemountet und erreichbar sein.

  • Ich habe ein Problem mit meiner VideoDB. Meine mit der DM920 erstellte VideDB wird im Netzwerk von der 920 erkannt. Bei meinen beiden One und der Two werden die Filme/Serien mit einem Umlaut im Titel nicht abgespielt. Filme und Serien ohne Umlaut spielen die One/Two ohne Probleme ab. Die Filmdaten liegen zentral auf meinem Server. Es gibt auch nur einen Moutpunkt. Gibt es hierzu eine Lösung?